いつもポップルをご利用いただきありがとうございます。
ポップル運営事務局です。

ポップルではセキュリティ強化およびサービスの拡充のため、利用可能なiOSのバージョンを変更することとなりました。

変更内容

利用可能なiOSバージョン:13.0以上

※iOS13.0未満の端末からは利用できなくなります
実施日:2020年12月30日(水)〜

該当バージョンのiOS端末を使用されているユーザーのみなさまには、ご迷惑をおかけいたしますが何卒ご理解くださいますようお願いいたします。

引き続きポップルを利用するには

● 同じiPhone端末を使用する場合
同じiPhone端末で引き続きポップルを利用いただくには、iOSのアップデートをお願いいたします。
※iOSのアップデートの可否や方法に関しましては、各携帯キャリアまたは製造元メーカーにお問い合わせください。
※OSバージョンの確認方法は、各端末のマニュアルをご確認ください。

● 新しい端末に機種変更する場合
新しい端末に機種変更する場合は、現在のアカウントから引き継きを行うことも可能です。
以下のページに参考情報を掲載しておりますので、こちらを参考に引き継ぎをお願いいたします。
https://support.poplle.me/hc/ja/sections/360007497833-アカウント-ログインについて

引き続きポップルをよろしくお願いいたします。